Internet Connection Wizard Repeatedly Prompts You to Restart (191981)
The information in this article applies to:
This article was previously published under Q191981 SYMPTOMS
If you attempt to create a new Internet account using the Internet
Connection wizard on a Compaq Presario computer, you may be repeatedly
prompted to restart your computer, and it may appear that you are stuck in
a continuous loop.
CAUSE
This behavior can occur if your computer includes a preinstalled network
client. The network client included with some newer Compaq Presario
computers does not provide password caching.
RESOLUTION
To resolve this behavior, install a network client that provides password
caching, such as the Microsoft Family Logon network client. For
information about how to install the Microsoft Family Logon network
client, please see the following article in the Microsoft Knowledge Base:
ARTICLE-ID: 176057
TITLE : Description of the Microsoft Family Logon Client
STATUS
This behavior is by design.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
---|
Keywords: | kbprb KB191981 |
---|
|