Error Messages Viewing Payment Information In Microsoft Wallet (191710)
The information in this article applies to:
- Microsoft Internet Explorer 4.01 for Windows NT 4.0
This article was previously published under Q191710 SYMPTOMS
When you attempt to view payment information in Microsoft Wallet, you may
receive some or all of the following error messages:
- The "Microsoft-CreditCard" wallet extension cannot be loaded because
it is not digitally signed by its publisher.
- Your Payment Selector may have been corrupted. Attempting to restore
your data. You may need to reenter your payment information.
- No payment types were found in the Payments Selector. The Payment
Selector will not function properly.
- You have disabled all of your payment methods. To enable payment
methods press the "Methods..." button in Payment Options.
When you click the Methods button, the Installed Payment Methods window
is blank. There is no option to add payment methods.
CAUSE
This behavior can occur if you are not a member of the local
Administrators group.
RESOLUTION
To resolve this issue, log on as a user who is a member of the local
Administrators group, or add yourself to the local Administrators group.
Modification Type: | Major | Last Reviewed: | 10/3/2003 |
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Keywords: | kbenv kberrmsg kbprb KB191710 |
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