OLEXP: Unable to Scroll Through Display Names in Outlook Express (191682)
The information in this article applies to:
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 4.0 for Windows 95
- the operating system: Microsoft Windows 98
This article was previously published under Q191682 SYMPTOMS
When you attempt to change the display name of a Windows Address Book
entry, you may be unable to scroll through the list of display names in
the entry's Properties dialog box.
CAUSE
This behavior can occur if you use the TAB key to select the Display box,
and then attempt to use the ARROW keys to scroll through the list of
display names.
RESOLUTION
To change the display name using the keyboard, perform the following
steps:
- Use the TAB key to select the Display box.
- Press ALT+DOWN ARROW to view the list of display names.
- Use the ARROW keys to select a name, and then press ENTER.
- Use the TAB key to select OK, and then press ENTER.
Modification Type: | Major | Last Reviewed: | 6/24/2004 |
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Keywords: | kbprb kbui KB191682 |
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