OL97: Can't Open Word Attachments with Custom Extensions (191236)
The information in this article applies to:
This article was previously published under Q191236 SYMPTOMS
You are using Microsoft Word and commonly save documents with custom
extensions other than the default extension of .doc. When you send these
documents as attachments in a mail message using Microsoft Outlook 97, you
discover that the recipient is unable to open them directly from the mail
message.
Although the Word documents with the custom extension will open directly on
the computer where they were created and saved, attempts to open them as an
attachment will result in the following error:
The file, <TEMP directory path to the attached file>, does not have a
program associated with it. For this action. To create an association,
double-click My Computer on your desktop. On the View menu, click
Options, and then Click File Types.
This behavior occurs in Outlook running on both Microsoft Windows 95 and
Microsoft Windows 98.
CAUSE
The custom extension is not registered with the operating system.
RESOLUTION
There are two methods you can use to successfully open the Word files with
custom extensions:
- Save the documents to a location on the hard drive and then open them
in Word.
- Create an association for the custom extension on the computer that
receives the Word document.
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
---|
Keywords: | kbinterop kbprb KB191236 |
---|
|