Error Appears Behind C2 Security Config Tool Splash Screen (191053)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition

This article was previously published under Q191053

SYMPTOMS

When you run the C2 Configuration utility from the Terminal Server compact Disc, an error dialog may appear behind the Security Manager splash screen. However, at most display resolutions, it is impossible to see the error, or to drag it into view.

CAUSE

The Section header "[C2 Security Items]" in the c2config.inf file should read, "[Security Items]". The incorrect header causes the error to appear.

RESOLUTION

  1. Copy the files from the Windows Terminal Server 4.0 compact disc \Support\Sectool\Alpha or from the I386 folder, to a folder on your hard disk drive.
  2. Edit the C2Config.Inf file and change "[C2 Security Items]" to "[Security Items]".

STATUS

Microsoft has confirmed this to be a problem in Windows Terminal Server 4.0.

Modification Type:MajorLast Reviewed:6/24/2004
Keywords:kbbug kbnofix KB191053