Computer Stops Responding Inserting PC Card Into CardBus Socket (190695)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 98 Second Edition
This article was previously published under Q190695 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you insert a PC Card (PCMCIA) device into a CardBus socket, your
computer may stop responding (hang), or you may receive an error message
that says the card was removed without hitting the stop button.
CAUSE
This issue can occur if you are using a PC Card that is not CardBus aware.
Some PC Card devices were developed before CardBus technologies were
available, and are unable to correctly identify themselves to a CardBus socket.
RESOLUTION
To resolve this issue, contact the manufacturer of the PC Card to inquire
about the availability of a fix for this issue.
Modification Type: | Major | Last Reviewed: | 7/13/2006 |
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Keywords: | kberrmsg kbHardware kbprb KB190695 |
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