After Successfully Logging On WHOAMI Displays Not Logged On (190694)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 95
This article was previously published under Q190694 SYMPTOMS
After you successfully log on to a Novell NDS server from a command prompt
and then start Windows, if you right-click Network Neighborhood and then
click WHOAMI, you may not appear to be logged in.
CAUSE
This issue can occur if you do not have a search drive mapped to a public
directory on the Novell NDS server. This can occur if you do not have
Read and Filescan permissions to a public directory, or if there is a
"no_default" statement in your login script.
RESOLUTION
To resolve this issue, use the appropriate method:
Do Not Have Read and Filescan Right Permissions to a Public Directory
If you do not have these permissions, contact your network administrator
to request Read and Filescan permissions to a public directory.
There Is a "no_default" Statement in Your Login Script
If there is a "no_default" statement in your login script, map a search
drive to a public directory on the Novell NDS server before you start
Windows. For information about how to do so, contact your network
administrator, or contact Novell.
MORE INFORMATION
The third-party product discussed in this article is manufactured by
a vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kb3rdparty kb3rdPartyNetClient kbnetwork kbprb kbui KB190694 |
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