Problems after you install Hewlett-Packard JetAdmin service (190628)



The information in this article applies to:

  • Microsoft Windows 98
  • Microsoft Windows 98 Second Edition

This article was previously published under Q190628
If this article does not describe the error message that you are receiving, view the following Microsoft Knowledge Base article to view more articles that describe error messages:

315854 Windows 98 and Windows Me error message resource center

If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

After you install the Hewlett-Packard HP JetAdmin service, you may be unable to view properties for any of your printers. Also, if you right-click a printer icon in the Printers folder, you may receive the following error message:
EXPLORER caused an invalid page fault in module KERNEL32.DLL at 015f:bffabea
If you click Close, and then click Properties, you may receive the following error message:
RUNDLL32 caused an invalid page fault in module KERNEL32.DLL at 015f:bff8abea
If you then click Close, you may be able to view properties for your printer.

CAUSE

This issue can occur if you have installed the Windows 98 Hewlett-Packard Jetadmin drivers version 2.54 from the Windows 98 CD-ROM, and you then install the Hewlett-Packard HP JetAdmin service.

RESOLUTION

To work around this issue, uninstall the Hewlett-Packard HP JetAdmin service, and then reinstall it. To do so, use the following steps:
  1. Click Start, point to Settings, click Control Panel, and then double-click Network.
  2. If there is an HP JetAdmin entry in the list of installed network components, skip to step 3. If there is not an HP JetAdmin entry in the list of installed network components, perform the following steps:
    1. Click Add, and then click Service.
    2. Click Hewlett-Packard, click HP Jet Admin, and then click Cancel while the files are being copied.
    3. Restart your computer.
  3. Click Start, point to Settings, click Control Panel, and then double-click Network.
  4. Click HP JetAdmin, click Remove, and then restart your computer.
  5. Install the Hewlett-Packard HP JetAdmin service. For information about how to do so, see the following article in the Microsoft Knowledge Base:

    188201 Unable to Add HP JetAdmin Service

Note JetDirect is no longer supported by Hewlett-Packard. For more information about new software solutions, visit the following Hewlett-Packard Web site:

Modification Type:MajorLast Reviewed:8/8/2006
Keywords:kbenv kbInvalidPageFault kbkern32dll kbnetwork kbprb kbprint KB190628