XCLN: Macintosh Client Error "The Item Could Not Be Displayed" (189930)
The information in this article applies to:
- Microsoft Exchange Macintosh client 4.0
- Microsoft Exchange Macintosh client 5.0
- Microsoft Outlook for Macintosh, Exchange Server Edition 8.0
This article was previously published under Q189930 SYMPTOMS
When you attempt to open or create a new message using an Exchange or
Outlook client for Macintosh, the following error may occur:
The items could not be displayed. You have exceeded the maximum amount of
text.
CAUSE
This error may be caused by a corrupt font that is used to display the
message text.
WORKAROUND
To test for a corrupted font, open the system folder and drag the fonts
folder to the desktop. Shut down and restart the system. A new fonts
folder will be created in the system folder with a default system font.
After you restart the computer, open the Exchange or Outlook client again
and test the message. The contents should be displayed in the default
system font. If this works correctly, replace the affected font(s). If the
same symptoms occur, it may be necessary to remove and reinstall the
Exchange or Outlook client software.
Modification Type: | Major | Last Reviewed: | 11/14/2003 |
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Keywords: | kbprb KB189930 |
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