Unable to Resume Computer from Sleep Mode (189861)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 95
This article was previously published under Q189861 SYMPTOMS
When you try to resume your Windows 98-based computer from Sleep mode,
your computer may not resume. This behavior may occur intermittently, and
may occur more often after the computer has been in Sleep mode for an
extended period of time.
CAUSE
This issue can occur if you are running the Cisco Suite 100 program. The
Transmission Control Protocol/Internet Protocol (TCP/IP) included with the
Cisco Suite 100 program is not completely compatible with the Advanced
Power Management features in Windows 95/98.
RESOLUTION
To resolve this issue, uninstall the TCP/IP protocol included with the
Cisco Suite 100 program, and then install the Microsoft TCP/IP protocol.
To do so, use the following steps:
- Uninstall the TCP/IP protocol included with the Cisco Suite 100
program. For information about how to do so, view the documentation
included with the Cisco Suite 100 program, or contact Cisco.
- Click Start, point to Settings, click Control Panel, then double-click
the Network icon.
- On the Configuration tab, click Add, click Protocol, click Add, click
Microsoft in the Manufacturers box, click TCP/IP in the Network
Protocols box, and then click OK.
- Click OK, and then restart your computer when you are prompted to do so.
MORE INFORMATION
The third-party product discussed in this article is manufactured by a
vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kb3rdparty kb3rdPartyNetClient kbenv kbPowerMan kbprb KB189861 |
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