OL98: Error Messages Using Security in Outlook 98 (189857)
The information in this article applies to:
This article was previously published under Q189857 SYMPTOMS
When you send or receive a signed or encrypted message using a Verisign
certificate with Microsoft Outlook 98, you may receive the following error
message:
Your key set cannot be found by the underlying security system.
If you try to reinstall the security certificate, you may receive the
following error when sending a message:
This message could not be secured using the selected security settings.
Your e-mail address may not match the e-mail address on the certificate,
or some other problem exists with the certificate. Do you want to
proceed with the message without security?"
CAUSE
You failed to log on to Windows by pressing ESC at the Windows Logon dialog
box.
-or-
You deleted your Windows Password file (*.pwl). Outlook uses this file as
part of the security key set. If you fail to log on to Windows or delete
the password file, the key set is incomplete and you will not be able to
use your security certificate.
RESOLUTION
Be sure to log on to Windows by entering your password in the Windows Logon
dialog box.
-or-
If you deleted your password file, contact your security provider and
obtain a new security ID.
Modification Type: | Major | Last Reviewed: | 7/30/1999 |
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Keywords: | kberrmsg kbprb KB189857 |
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