Cannot Log In Again After Signing Off Web Page Requiring Login (189854)
The information in this article applies to:
- Microsoft Internet Explorer 4.01 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows NT 3.51
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 3.1
This article was previously published under Q189854 SYMPTOMS
When you are using Internet Explorer 4.01, after you sign off a Web site
that requires a login process, you may be unable to log back in and gain
access to the site properly.
You may be able to gain access to the site again if you quit Internet
Explorer, restart it, and then log in to the Web site again.
CAUSE
Internet Explorer retains the cookie with the login information from your
first visit to the Web site. If you do not quit Internet Explorer, the
same cookie's information is used when you try to gain access to the Web
site a second time.
RESOLUTION
To resolve this problem, obtain and install Internet Explorer 4.01 Service Pack 2. You can obtain Internet Explorer 4.01 Service Pack 2 from the following Microsoft Web site:
STATUS
Microsoft has confirmed this to be a problem in Microsoft Internet
Explorer 4.01.
Modification Type: | Minor | Last Reviewed: | 11/15/2005 |
---|
Keywords: | kbHotfixServer kbQFE kbenv kbprb KB189854 |
---|
|