XCLN: Err Msg: ActiveEx Unable to Register Itself In System Registry (189843)



The information in this article applies to:

  • Microsoft Outlook 97 8.03
  • Microsoft Outlook 98
  • Microsoft Exchange Server 5.5

This article was previously published under Q189843

SYMPTOMS

When you attempt to install an Outlook client, the following error may occur:
ActiveEx was not able to register itself in the system registry

CAUSE

This error occurs when the Outlook client is installed in a shared Windows 95 environment. The installation will not proceed successfully if ActiveEx.dll file cannot be installed locally.

WORKAROUND

To work around this problem, either install the Outlook client locally, or during the installation process, uncheck the option that installs the Event Scripting Service. This will allow the ActiveEx.dll file to be installed locally.

MORE INFORMATION

For more information on using shared installations of Windows 95 and Exchange or Outlook clients, see the following article in the Microsoft Knowledge Base:

169356 XGEN: Exchange Client Roving User Support


Modification Type:MajorLast Reviewed:2/6/2006
Keywords:kbprb KB189843