Plus! 98: Progress Not Shown When You Download Compressed Files (189766)



The information in this article applies to:

  • Microsoft Plus! 98

This article was previously published under Q189766

SYMPTOMS

When you download a compressed file after you install Plus! 98, you may not receive a download progress dialog box.

CAUSE

This behavior can occur if you configure the Compressed Folder file type to disable the prompt to save or open a file when you download it.

RESOLUTION

To resolve this issue, follow these steps:
  1. On the desktop, double-click My Computer.
  2. On the View menu, click Options or Folder Options.
  3. On the File Types tab, click Compressed Folder, and then click Edit.
  4. Click the Confirm Open After Download check box to select it, and then click OK.
  5. Click OK, and then close My Computer.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbenv kbprb KB189766