ScanDisk Hangs if H/PC or P/PC Is Connected to Desktop Computer (189705)
The information in this article applies to:
- Microsoft Windows CE 2.0 for the Handheld PC
- Microsoft Windows CE 2.1 for the Handheld PC
- Microsoft Windows CE 2.11 for the Handheld PC
- Microsoft Windows CE 2.12 for the Handheld PC
- Microsoft Windows CE 3.0 for the Handheld PC
- Microsoft Windows CE 3.01 for the Handheld PC
- Microsoft Windows CE 3.0 Professional Edition for the Handheld PC
- Microsoft Windows CE for the Palm-size PC, Versions 2.0
- Microsoft Windows CE for the Palm-size PC, Versions 2.1
- Microsoft Windows CE for the Palm-size PC, Versions 2.11
- Microsoft Windows CE for the Palm-size PC, Versions 2.12
- Microsoft Windows CE for the Palm-size PC, Versions 3.01
- Microsoft Windows CE for the Palm-size PC, Versions 3.01 Professional Edition
- Microsoft Windows CE Services 2.0
- Microsoft Windows CE Services 2.1
This article was previously published under Q189705 SYMPTOMS
When you attempt to run ScanDisk on a desktop computer running Microsoft
Windows 95 or Microsoft Windows 98, you may experience one of the following
symptoms:
- ScanDisk continually restarts.
- ScanDisk appears to stop responding (hang).
CAUSE
This behavior can occur if a Handheld PC (H/PC) or Palm-size PC (P/PC) is
connected to the desktop computer.
RESOLUTION
To resolve this issue, disconnect the H/PC or P/PC from the desktop
computer before you run ScanDisk.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed in the applies to section of this article.
Modification Type: | Major | Last Reviewed: | 11/26/2003 |
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Keywords: | kbprb KB189705 kbAudDeveloper |
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