Problems After Upgrading VINES Client with Banyan Newrev Tool (189652)
The information in this article applies to:
This article was previously published under Q189652 SYMPTOMS
When you upgrade your Banyan VINES 32-bit network client software by using
the Banyan Newrev tool, the upgraded VINES components may not appear in
the Network tool in Control Panel. You may also receive one or more of the
following error messages:
16
IPOPEN returned 105
Newrev error: Newrev failed to install the new client.
Newrev has failed. You will need to reinstall your client.
When this issue occurs, you may no longer be able to access the VINES
network.
CAUSE
The Banyan Newrev tool may not function properly with Windows 98.
RESOLUTION
To use the latest VINES 32-bit client that matches your VINES server
version, remove the existing 32-bit client and then upgrade to the latest
client version. To accomplish this, please refer to the Banyan user
documentation for assistance, or contact your network administrator.
STATUS
Microsoft has confirmed that this behavior is not caused by a problem
in Windows 98, but may be caused by design changes in Windows 98. For
more information about resolving this issue, contact the software
manufacturer.
MORE INFORMATION
The third-party product discussed in this article is manufactured by
a vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kb3rdparty kb3rdPartyNetClient kberrmsg kbprb KB189652 |
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