XWEB: Outlook Web Access Address Finder Only Available for USA (189490)



The information in this article applies to:

  • Microsoft Outlook Web Access 5.5 SP 1
  • Microsoft Exchange Server 5.5

This article was previously published under Q189490

SUMMARY

SYMPTOMS

When you use the Contact Form "Display Map of Address" button on the toolbar in the Outlook Web Access (OWA) client, the following error message may appear:
"Unable to Find"

CAUSE

In a Contact Form in the OWA client, the Display Map of Address toolbar button is used as an address finder. It does not work correctly for non-USA addresses and only searches for North American street addresses. When you use this feature in OWA, non-USA addresses take you to the Place Finder page in Expedia, which lets you see a less detailed area map. If, at that point, you enter a non-USA address, the following error message appears:
"Unable to find"
This is a function of Expedia and cannot be changed on the OWA client.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB189490