FP98: EmailAddress Field Not Saved With Registration Form (189445)
The information in this article applies to:
- Microsoft FrontPage 98 for Windows
This article was previously published under Q189445 SYMPTOMS
When using the FrontPage User Registration Form, the default e-mail field,
EmailAddress, is not saved to Regdb.txt. Because of this, it does not
appear on the confirmation page when a person registers for a restricted
web.
CAUSE
The EmailAddress form field is not listed in the Form Fields To Save list
in the Registration Form Handler options by default. Hence, the field
is not saved.
RESOLUTION
Add the EmailAddress field to the Form Fields To Save list. To do this,
follow these steps:
- Right-click anywhere in the form area on the registration form page and
then click Form Properties on the menu that appears.
- Click Options.
- In the Options for Registration From Handler dialog box, click the
Saved Fields tab.
- Click Save All.
- Select the Password field and press DELETE. Select the PasswordVerify
field and press DELETE.
NOTE: If you don't remove the Password and PasswordVerify fields, they
will appear as plain text on the confirmation form, and thus compromise
the security of the user's password.
- Click OK two times.
- On the File menu, click Save.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 12/1/2000 |
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Keywords: | kbbug KB189445 |
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