IExpress Does Not Create Self-Extracting .exe Files (189350)



The information in this article applies to:

  • Microsoft Internet Explorer Administration Kit 4.0

This article was previously published under Q189350

SYMPTOMS

When you use the IExpress program to make a self-expanding .exe file, the following error occurs:
Unable to find C:\Program Files\IEAK\Tools\wextract.exe. Please make sure it is in the path or in the same folder as IExpress.exe

CAUSE

The Wextract.exe is needed by IExpress.exe to make the .cab file self- extracting. If it is not placed in the C:\Program Files\IEAK\Tools folder with IExpress.exe, the error message occurs. IExpress will still create the .cab file, but it will not make it a self-extracting .exe file.

WORKAROUND

To work around this problem, copy Wextract.exe from the C:\Program Files\IEAK\iebin\en\optional folder into the C:\Program Files\IEAK\Tools folder. IExpress.exe should then function normally.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft Internet Explorer Administration Kit version 4.0.

This is a known bug as is being reviewed. It is unclear if this will be fixed on the Exchange Server 5.5 Service Pack 1 but there is a possibility.

Modification Type:MajorLast Reviewed:12/22/1999
Keywords:kbbug KB189350