XADM: Exchange Administrator Generates Dr. Watson Errors (189288)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q189288 SYMPTOMS
When you attempt to start the Exchange Server Administrator program
(Admin.exe), it generates an immediate Dr Watson error. No additional
errors are recorded in the application log.
CAUSE
The Windows NT system path has been altered or deleted.
WORKAROUND
In order to operate, Admin.exe must have full access to
%SystemRoot%\system32 and %SystemRoot%.
To verify this, at a command prompt, type PATH <Enter>. Be sure that this
displays the actual path (for example: C:\WINNT\SYSTEM32;C:\WINNT) and not
the system variables referenced above.
The system path can be changed in the Control Panel Systems icon on the
Environment tab. When this information is accurate, the Exchange Server
Administration Program can be viewed without a Dr. Watson.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
---|
Keywords: | kbprb KB189288 |
---|
|