PRJ98: TeamInbox Error Using Netscape Navigator Version 4.05 (189250)



The information in this article applies to:

  • Microsoft Project 98 for Windows

This article was previously published under Q189250

SYMPTOMS

In Microsoft Project 98, when you click items in your TeamInbox, you may receive the following error message:
Microsoft Project Workgroup - Error

An Error Occurred

An error has occurred while processing the request.

Try logging on again.
NOTE: Logging on again does not resolve the problem.

CAUSE

This error message occurs when you use Netscape Navigator version 4.05 or later to view your TeamInbox.

RESOLUTION

To resolve this problem, follow these steps:

  1. Obtain the Webwg.exe file as described in the "Instructions for Downloading" section of this article. This file contains the compressed Mspjhttp.exe file.
  2. Double-click the Webwg.exe to extract the updated Mspjhttp.exe file.
  3. Copy this version of Mspjhttp.exe to the Web server where the existing Mspjhttp.exe is.

Instructions for Downloading

The following file is available for download from the Microsoft Download Center:
For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:

119591 How to Obtain Microsoft Support Files from Online Services

Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:9/22/2005
Keywords:kbHotfixServer kbQFE kbdownload kb3rdparty kbbug kbemail kberrmsg kbfile kbfix kbGraphxLink KB189250