SBS Outlook Client Installation Does Not Update Exchange Server (189228)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.0a
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q189228 SYMPTOMS
When you install an Outlook client from the Small Business Server (SBS) client setup, the existing Microsoft Exchange Server profile is not overwritten and updated with the new SBS Exchange Server.
CAUSE
Because user information can be lost by overwriting a current profile, the SBS Outlook client installation does not overwrite the current profile.
RESOLUTION
To work around this problem, manually change the Exchange Server and
mailbox name or create a new user profile to connect to the SBS Exchange Server.
STATUS
This behavior is by design.
Modification Type: | Major | Last Reviewed: | 11/19/2003 |
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Keywords: | kbnofix kbprb KB189228 |
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