Accessibility Options Do Not Work Properly on Compaq Computers (189192)
The information in this article applies to:
This article was previously published under Q189192 SYMPTOMS
When you run Windows 95 on a Compaq computer, you may experience one or
more of the following symptoms:
- Your Computer may stop responding (hang) when it attempts to resume
from Standby mode.
- Your accessibility option may not function correctly.
CAUSE
This behavior can occur if you are running the Compaq Easy Access software
and you have enabled Windows 95 accessibility options. Accessibility
options are not compatible with the Compaq Easy Access software.
RESOLUTION
To resolve this issue, contact Compaq or visit the following Compaq Web
site:
MORE INFORMATION
This behavior is known to occur on the following Compaq computers:
Presario 1000 Series
Models 1010, 1020, 1030, 1060, 1060ES, 1065, 1070, 1080
Presario 3000 Series
Models 3020, 3060
Presario 4000 Series
Models 4104ES, 4406ES, 4104ES, 4170ES, 4460ES
Models 4102, 4112, 4120, 4122, 4126, 4164, 4170, 4172, 4180
Models 4402, 4410
Models 4704, 4706, 4710, 4712, 4714, 4716, 4760, 4764, 4770, 4772
Models 4774, 4776, 4780, 4782, 4784, 4786
Presario 6000 Series
Models 6704, 6708
Presario 8000 Series
Models 8702, 8706, 8710, 8712, 8770, 8772
The Compaq Easy Access software controls such features as speakerphone,
volume, audio CD player, SmartQ online help, and Standby mode.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 7/28/2001 |
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Keywords: | kb3rdparty kbAppCompatibility kbenable kbprb KB189192 |
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