Setup Hangs in Plug and Play Detection Upgrading Over Client32 (189185)
The information in this article applies to:
This article was previously published under Q189185
If this article does not describe the error message that you are receiving, view the following Microsoft Knowledge Base article to view more articles that describe error messages: 315854 Windows 98 and Windows Me Error Message Resource Center
SYMPTOMS
When you are upgrading from Microsoft Windows 95 to Windows 98, Setup
may stop responding (hang) during the Plug and Play hardware detection
process. When this occurs, you may receive a "Fatal Error 0E" error
message, and Setup cannot continue.
CAUSE
This behavior can occur if you are upgrading a Windows 95-based computer
with the Novell intraNetWare Client version 2.2 for Windows 95 (also known
as Client32) installed.
RESOLUTION
To resolve this issue, contact Novell about obtaining an updated
Nwsipx32.dll file.
MORE INFORMATION
The third-party product discussed in this article is manufactured by
a vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kb3rdparty kberrmsg kbFatalExErr0E kbgpf kbnetwork kbprb kbsetup KB189185 |
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