XFOR: Outbound SMTP Msgs. Don't Flow w/ IMC/IMS Service Running (189184)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
This article was previously published under Q189184 SYMPTOMS
Outbound SMTP messages may not flow with the IMC/IMS service running, but
will flow when the Msexchimc.exe command is run from a command prompt.
Inbound SMTP messages work fine with the service.
CAUSE
This problem is usually caused by a corrupt or invalid service account. To
verify this possibility, log on to the computer as the service account and
attempt to send a message when running from the command prompt. If this
does not work, check the properties of the service account.
WORKAROUND
To work around this problem, you must recreate this service account and
confirm that it has the proper permissions. Please see the following
Knowledge Base article(s) for further information:
147701
XADM: Exchange Service Account Permissions
MORE INFORMATION
The reason that outbound messages flow when the IMC/IMS is started from the
command prompt is that the Virtual MS-DOS Machine (VDM) is using the
account permissions of the user logged on (most frequently the
Administrator) rather than the Service Account permissions that the service
uses.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB189184 |
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