PRB: Error During Preinstallation of Third-Party Driver (189143)
The information in this article applies to:
- Microsoft OEM Preinstall Kit (OPK) 95 OSR2
- Microsoft OEM Preinstall Kit (OPK) 95 OSR2.5
This article was previously published under Q189143 SYMPTOMS
If you include a third-party driver in the Windows 95 Preinstallation
Express Mode using the technique described in the OPK User's Guide, you
might receive the following error during preinstallation:
Error SU0410
Cannot open <INF filename>. The file may be missing or damaged or
there may not be enough memory to continue. Free some memory or
increase your swapfile size, and then try running Setup again.
After clicking OK, preinstallation stops, and returns to a DOS prompt. The
driver might install properly under different conditions, in either audit
mode or normal operation.
CAUSE
One of the following causes might apply:
- SIGNATURE line in the vendor's .inf file was incorrectly parsed, as well
as a [load_inf] section in the Custom.inf file.
- An .inf file is missing or damaged.
RESOLUTION
To resolve the first cause listed in the previous section, you can do one
of the following:
- Change the SIGNATURE line in the vendor's main .inf file to read as
follows:
Signature="$CHICAGO$"
You will find this line in the [Version] section of the .inf file.
- Remove the name of vendor's .inf file from the [Load_Inf] section of the
Custom.inf file.
To resolve the second cause listed in the previous section, you need to
verify that the vendor's .inf file is present and formatted correctly.
Replace the .inf file with a known good copy if necessary.
Modification Type: | Minor | Last Reviewed: | 3/7/2005 |
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Keywords: | kbprb kbSBK KB189143 |
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