WinCE: Cannot Connect Handheld PC Using Dial-Up Networking (189122)



The information in this article applies to:

  • Microsoft Windows CE 2.0 for the Handheld PC
  • Microsoft Windows CE 2.1 for the Handheld PC
  • Microsoft Windows CE 2.11 for the Handheld PC
  • Microsoft Windows CE 2.12 for the Handheld PC
  • Microsoft Windows CE 3.0 for the Handheld PC
  • Microsoft Windows CE 3.01 for the Handheld PC
  • Microsoft Windows CE 3.0 Professional Edition for the Handheld PC
  • Microsoft Windows CE Services 2.0
  • Microsoft Windows CE Services 2.1

This article was previously published under Q189122

SYMPTOMS

When you install a third-party communication or networking program, you may be unable to connect your Handheld PC (H/PC) to your desktop computer using Dial-Up Networking.

CAUSE

This behavior can occur if the communication or networking program installs its own Transmission Control Protocol/Internet Protocol (TCP/IP) stack.

RESOLUTION

To resolve this issue, remove the third-party software that includes the TCP/IP stack. For information about how to accomplish this task, consult the documentation provided with the communication or networking program or contact the manufacturer of the program.

MORE INFORMATION

For information about how to install Dial-Up Networking and TCP/IP, please see the following article in the Microsoft Knowledge Base:

181599 How to Remove and Reinstall Dial-Up Networking and TCP/IP Files


Modification Type:MajorLast Reviewed:11/26/2003
Keywords:kb3rdparty kbenv kbnetwork kbprb KB189122 kbAudDeveloper