IntelliMouse: Cannot Scroll Full Screen in Internet Explorer (189078)



The information in this article applies to:

  • Microsoft Internet Explorer 4.01 for Windows 98
  • Microsoft Internet Explorer 4.0 for Windows 98
  • Microsoft IntelliPoint software 2.0
  • Microsoft IntelliPoint software 2.0a
  • Microsoft IntelliPoint software 2.1
  • Microsoft IntelliPoint software 2.2

This article was previously published under Q189078

SYMPTOMS

When you use the IntelliMouse wheel to scroll through a Web page in Internet Explorer, the Web page may only scroll a few lines at a time, even if the IntelliMouse wheel is set to scroll a full screen at a time.

CAUSE

This behavior occurs because Internet Explorer does not support the full screen scrolling feature in the IntelliPoint software.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Internet Explorer version 4.0.

MORE INFORMATION

You can enable the full screen scrolling feature in the IntelliPoint software by following these steps:

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Mouse.
  3. Click the Wheel tab, and then click Settings in the Wheel area.
  4. In the Scrolling area, click "Scroll One 'Screen' At A Time," and then click OK.
  5. Click OK, and then close Control Panel.

Modification Type:MajorLast Reviewed:5/13/2003
Keywords:kbbug kbenv kbHardware kbinterop kbpending KB189078