OL98: Outlook Stops Responding on Start Up (189068)
The information in this article applies to:
This article was previously published under Q189068 SYMPTOMS
When you start Microsoft Outlook 98, Outlook stops responding and you
receive a continuous hourglass.
CAUSE
This can happen when you are using the Preview Pane feature and the first
item in your Inbox is a corrupt e-mail message.
RESOLUTION
Start Outlook without the Preview Pane by using the /nopreview switch.
REFERENCES
For more information, please see the following articles in the Microsoft
Knowledge Base:
185172
OL98: First Run Hangs When Creating Sample Appointment
181619
OL98: Outlook Starts Slowly with Dial-Up Adapter DNS Enabled
182112
OL98: Additional Command-Line Switches
Modification Type: | Major | Last Reviewed: | 7/28/1999 |
---|
Keywords: | kbprb KB189068 |
---|
|