You receive an error message when you try to connect to the Internet through a proxy server using Internet Explorer 3.02 in Windows 95 or in Windows NT 4.0 (189057)



The information in this article applies to:

  • Microsoft Internet Explorer 3.02 for Windows NT 4.0
  • Microsoft Internet Explorer 3.02 for Windows 95

This article was previously published under Q189057

SYMPTOMS

If Internet Explorer 3.02 is configured to connect to the Internet using a proxy server, you may receive the following error message when you attempt to load a Web page:
Internet Explorer cannot open the site <Web address>. The site was not found. Make sure the address is correct, and try again.

CAUSE

This problem can occur if you use an Automatic Configuration (.pac) file to specify proxy settings. Internet Explorer intermittently ignores the proxy settings and attempts to connect to the Web page directly.

RESOLUTION

This problem is resolved by the following updated file for Internet Explorer 3.02 for Windows 95 and Windows NT 4.0:
   Jsproxy.dll  4.70.1461  06/10/98  03:37PM  114,400  (Intel)
				


STATUS

Microsoft has confirmed this to be a problem in Microsoft Internet Explorer 3.02. An update to address this problem is now available but is not fully regression tested and should be applied only to computers experiencing this specific problem. Unless you are severely impacted by this specific problem, Microsoft does not recommend implementing this update at this time. Contact Microsoft Technical Support for additional information about the availability of this update.

Modification Type:MinorLast Reviewed:9/23/2005
Keywords:kbHotfixServer kbQFE kberrmsg kbprb KB189057