DSMN Synchronization Problem Causes Application Event 8020 (188356)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
This article was previously published under Q188356 SYMPTOMS
When DSMN attempts to synchronize with a NetWare server, the following
error may appear in Event Viewer:
Application Log
Event ID: 8020
Description:
The sync agent service failed to modify account <account name> on the
NetWare server <servername> due to error 53.
CAUSE
This event is logged in Event Viewer when DSMN attempts to synchronize with
the NetWare server if a user has changed his password by using Setpass on
the NetWare server and not through Windows NT. Changes made in this manner
are not propagated back from the NetWare server to DSMN and the account
cannot now be synchronized by DSMN.
RESOLUTION
Always change passwords using Windows NT.
If password synchronization problems are caused by users rather than
network (router) configuration issues, there are three corrective methods
depending upon the number of user accounts affected:
Few Users- Change the password back to the original password on the NetWare server.
Then, using DSMN Synchronization Manager, highlight the NetWare server
being managed, select NetWare Server, select Synchronize Selected
Server. After the synchronization is complete, change the password on
Windows NT.
- Remove the user account on the NetWare server. DSMN will then re-create
the account as part of the normal synchronization process. Change the
password on Windows NT.
Many Users- Remove the NetWare server from DSMN management, and then add it back as
a managed server.
Modification Type: | Major | Last Reviewed: | 8/9/2001 |
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Keywords: | kbprb KB188356 |
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