Device Enabled on IBM ThinkPad Computer Does Not Work (188191)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 95
This article was previously published under Q188191 SYMPTOMS
When you enable a device on your IBM ThinkPad computer using ThinkPad
Configuration Utility (Tpw.exe) or Device Manager, the device may not
work.
CAUSE
This behavior can occur if the device is enabled only in ThinkPad
Configuration Utility or only in Device Manager. The device must be
enabled in both ThinkPad Configuration Utility and Device Manager to work
properly.
RESOLUTION
To resolve this behavior, enable the device in both Device Manager and
ThinkPad Configuration Utility. To do so, follow these steps:
- Enable the device using ThinkPad Configuration Utility. For information
about how to do so, contact IBM Technical Support.
- Restart your computer.
- Click Start, point to Settings, and then click Control Panel.
- Double-click System, and then click the Device Manager tab.
- Click the disabled device, and then click Properties.
- On the General tab, click the Disable In This Hardware Profile check
box to clear it, click OK, and then click Close.
NOTE: If the device still does not work, try enabling it again using
ThinkPad Configuration Utility.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbenv kbprb KB188191 |
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