Hewlett-Packard DeskJet 660C Printer Cannot Print in Duplex (188085)



The information in this article applies to:

  • Microsoft Windows 98

This article was previously published under Q188085
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

You cannot print in duplex to Hewlett-Packard DeskJet 660C printer in Windows 98, even though the printer normally supports this functionality.

If you attempt to use the Hewlett-Packard DeskJet 660C printer driver included with Microsoft Windows 95, you receive the following error message:
Printer Driver Problem
Data needed by the printer driver cannot be found or has been corrupted.

Restart Windows and try printing again.

CAUSE

This behavior occurs because the Hewlett-Packard DeskJet 660C printer driver included with Windows 98 does not support duplex printing, and the version of the driver included with Windows 95 (version 9.02) is incompatible with Windows 98.

RESOLUTION

To resolve this behavior, contact Hewlett-Packard to inquire about the availability of an updated driver.

Modification Type:MajorLast Reviewed:7/13/2006
Keywords:kbprb kbprint KB188085