Restore from Multiple Tapes Stops if One Tape Is Damaged (186946)
The information in this article applies to:
This article was previously published under Q186946 SYMPTOMS
When you try to use Microsoft Backup to restore files from a backup that
spans multiple tapes, you may receive an error message that says the
backup media is damaged. If you then click OK or Cancel, the restore
process stops, and you are not prompted to insert the next tape.
CAUSE
This issue can occur if one of your backup tapes is damaged.
RESOLUTION
To work around this issue, manually restore the files on each tape. To do
so, use the following steps:
- Click Start, point to Programs, point to Accessories, point to System
Tools, and then click Backup.
- Insert one of the tapes from your backup set into the tape drive, and
then click Refresh on the Restore tab.
NOTE: You are unable to restore files on the damaged tape.
- When you receive a message that says your backup spans multiple tapes,
click No.
- On the list of files on the tape, click the files you want to restore,
and then click Start. Repeat steps 2-4 with another tape until you
restore all the files you want, and then quit Backup.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbprb KB186946 |
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