Error When You Create a New Compressed Volume Using DriveSpace (186179)



The information in this article applies to:

  • Microsoft Windows 98

This article was previously published under Q186179

SYMPTOMS

When you try to use the DriveSpace tool to create a new compressed volume, you may receive the following error message
Error:
Windows cannot examine drive <n>. You should check the drive for errors using ScanDisk.
ID Number: DRVSPACE043

where <n> is the drive letter of a network share or a CD-ROM drive with a CD-ROM inserted. Note that this error message occurs twice for each mapped network drive or CD-ROM drive with a CD-ROM inserted.

CAUSE

This problem occurs because DriveSpace runs ScanDisk for Windows to check all drives (including mapped network drives and CD-ROM drives), but ScanDisk for Windows cannot check network or CD-ROM drives.

RESOLUTION

This problem does not affect the functionality of DriveSpace. To work around this problem, click OK twice for each mapped network drive or CD-ROM drive with a CD-ROM inserted. To prevent these error messages from occurring, remove all CD-ROMs from your CD-ROM drives and disconnect all network drives before running DriveSpace.

STATUS

Microsoft has confirmed this to be a problem in Windows 98.

Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kbprb KB186179