XCLN: Exchange Setup Appears To Hang Indefinitely With SQL (185620)
The information in this article applies to:
- Microsoft Exchange Windows NT client 4.0
- Microsoft Exchange Windows NT client 5.0
- Microsoft Outlook 97 8.0, when used with:
- the operating system: Microsoft Windows NT
- Microsoft Outlook 97 8.01, when used with:
- the operating system: Microsoft Windows NT
- Microsoft Outlook 97 8.02, when used with:
- the operating system: Microsoft Windows NT
- Microsoft Outlook 97 8.03, when used with:
- the operating system: Microsoft Windows NT
- Microsoft Outlook 98, when used with:
- the operating system: Microsoft Windows NT
This article was previously published under Q185620 SYMPTOMS
When you run the Setup program for Microsoft Exchange Client or Microsoft
Outlook Client, the system may appear to hang indefinitely with no error
message displayed. The Setup program appears to have almost completed.
CAUSE
SQL services are running and not allowing Mapi DLLs to be updated
correctly.
WORKAROUND
Stop all SQL services in Control Panel Services before you begin
installation of the client.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
---|
Keywords: | kbprb KB185620 |
---|
|