OL98: (IMO) Screen Saver Does Not Start When Scheduled (184940)
The information in this article applies to:
This article was previously published under Q184940 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
Your screen saver may not start according to its time settings.
CAUSE
This behavior may occur if Microsoft Outlook 98 is set to automatically
check for new messages at an interval that is less than the delay interval
the screen saver is set to start. For example, this behavior can occur if
Outlook is set to automatically check for new messages every 5 minutes, and
the screen saver is set to start after 10 minutes of inactivity.
RESOLUTION
Set the screen saver to start in a period of time that is less than the
interval that Outlook is set to automatically check for new messages.
To change the screen saver settings, follow these steps:
- Click Start, point to Settings, click Control Panel, and double-click
Display.
- On the Screen Saver tab, reduce the number of minutes in
the Wait box to a number smaller than the interval that Outlook
is set to automatically check for new messages.
- Click OK.
REFERENCES
For more information about setting an interval to check for new messages,
type "time interval" in the Office Assistant, click Search, and then click
to view "Set a time interval to check for messages."
For more information about screen saver usage, search the Windows Help
Index for "screen savers."
Modification Type: | Major | Last Reviewed: | 11/21/2000 |
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Keywords: | kbhowto KB184940 |
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