OL98: Categories Button Does Not Work on Post Form (184870)
The information in this article applies to:
This article was previously published under Q184870 SYMPTOMS
The Categories button on a Microsoft Outlook 98 post form does not work
after you customize the form.
CAUSE
The Categories button was moved when the form was in design mode.
RESOLUTION
You can workaround this problem by rebinding the Categories button after
you move it. To do this, follow these steps:
- Open an instance of the customized post form.
- On the Tools menu, click Forms and then click Design This Form.
- Right-click Categories, and on the shortcut menu click Properties.
- Click the Value tab and note the Type is set to Keywords.
- Click Choose Field, click All Contact Fields, and then click
Categories. Note the Type now changes to Button. Click OK.
To test the button, click the Form menu, click Run This Form, and then
click the Categories button.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Outlook 98.
REFERENCES
For more information about working with fields and controls and the
difference between the two, please see the following article in the
Microsoft Knowledge Base:
182362
OL98: How to Use Fields and Controls with VBScript
For more information about creating solutions with Microsoft Outlook 98,
please see the following articles in the Microsoft Knowledge Base:
180826
OL98: Resources for Custom Forms and Programming
182349
OL98: Questions About Custom Forms and Outlook Solutions
Modification Type: | Major | Last Reviewed: | 8/13/1999 |
---|
Keywords: | kbbug KB184870 |
---|
|