OL98: Items Placed in Outlook Today Seem to be Lost (184856)
The information in this article applies to:
This article was previously published under Q184856 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you move items from a folder to Outlook Today in the Folder List,
you cannot see the items, either in the Folder List or the Outlook Today
pane.
CAUSE
Because Microsoft Outlook 98 replaces the root folder of the default
messaging store with the Outlook Today feature, you cannot see any items
you placed in that folder.
RESOLUTION
Choose one of the following methods to retrieve items in the root folder.
Use Advanced Find to Locate the Item- On the View menu, click Folder List, and then click Outlook Today.
- On the Tools menu, click Advanced Find.
- In the Look For list, click to select the type of Outlook item, and type
the required search criteria.
- Click Find Now, and move the found items to another folder.
Use the Exchange Client- On the File menu, click Exit and Log Off.
- On the Start menu, click Run, type exchng32.exe in the Open box, and
click OK.
- Click the Mailbox. The items you moved or copied to Outlook Today
appear.
- Move or copy the messages to the appropriate folder, and exit Exchange.
- Start Outlook.
Change Delivery to Another Personal Folders File (PST)
You can change the default delivery point to another PST file. After doing so, the folder that used to be the Outlook Today folder, will be a regular mail folder, and easily viewable. At this point you can click and drag the messages out of this folder into the appropriate one. Once you have retrieved the messages, you can shift the default delivery point back to the original PST file. For additional information on creating a PST for an Internet Mail Only installation, click the article number below
to view the article in the Microsoft Knowledge Base:
179743 OL98: (IMO) Creating a New Personal Folder for an IMO Account
For additional information on creating a PST for a Corporate/Workgroup installation, click the article number below
to view the article in the Microsoft Knowledge Base:
181143 OL98: ((CW) How to Create a New Personal Folders File for Outlook
Disable Outlook Today
Disable Outlook Today by editing the registry.
WARNING: Using Registry Editor incorrectly can cause serious problems
that may require you to reinstall your operating system. Microsoft cannot
guarantee that problems resulting from the incorrect use of Registry
Editor can be solved. Use Registry Editor at your own risk.
For information about how to edit the registry, view the "Changing Keys
And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and
Delete Information in the Registry" and "Edit Registry Data" Help topics
in Regedt32.exe. Note that you should back up the registry before you
edit it.
- Quit Outlook.
- Click the Start button, and click Run.
- Type REGEDIT in the Open box, and click OK.
- Locate the following key and click to select it.
HKEY_CURRENT_USER\Software\Microsoft\Office\8.0\Outlook\Today
NOTE: You may not have the Today folder under Outlook. If not, you
must create it. Click the Outlook folder, and on the Edit menu,
point to New and click Key. Type Today beside the folder that appears
in the list below Outlook, and press ENTER.
- On the Edit menu, point to New and click DWORD Value.
- Replace New Value #1 with Disable, and press ENTER.
- On the Edit menu, click Modify and change the Value Data to 1 and
click OK.
- On the Registry menu, click Exit.
- Start Outlook.
Change Your Default Delivery to Another Personal Folder (PST)
You can change the default delivery point to another PST file. After doing this, the folder that used to be the Outlook Today folder, will be a regular mail folder, and easily viewable. At this point you can click and drag your messages out of this folder into the appropriate one. Use the steps you can follow to accomplish this:
- On the File menu point to New and click Personal Folder File.
- Type a name for the new PST, browse to the location where you wish it to be stored, and then click Create.
- Click OK to accept the default settings for the new PST.
- In the folder list, right-click the Personal Folders folder, and then click Properties.
- Click to check the "Deliver POP mail to this personal folders file" box.
- Click OK.
- Exit and restart Outlook.
- Click Yes to the notice that the delivery point has been changed.
Once you are done, you can shift the default delivery point back to the original PST file and close the one created in the above steps.
Modification Type: | Major | Last Reviewed: | 6/11/2002 |
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Keywords: | kbhowto KB184856 |
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