OLE Problems Using MSNDS Are Not Resolved By NWNP32 Update (184838)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 95
- Microsoft Windows 95 OEM Service Release 1
- Microsoft Windows 95 OEM Service Release 2
- Microsoft Windows 95 OEM Service Release 2.1
- Microsoft Windows 95 OEM Service Release 2.5
This article was previously published under Q184838 SYMPTOMS
When you attempt to resolve any of the following issues by installing the updated version of the Nwnp32.nw4 file, the problems may not be resolved.
- When you try to insert an object from a network location, you may
receive an error message similar to one of the following messages:
- Word cannot obtain the data for the <drive>:\<path>\<filename.ext> link.
- Cannot insert object.
- The server application, source file, or item cannot be found. You should reinstall the server application.
- When you attempt to set the default directory for Microsoft Word documents to a location on a mapped network drive, you may receive the
following error message:
The directory is not valid.
- When you attempt to use Microsoft Backup to perform a backup to a
network drive mapped using the Microsoft Service for NetWare Directory
Services (MSNDS), you may receive the following error message:
Microsoft backup could not create a file on the device you want to back up to. Make sure you specify a valid name for the device, and that you have the necessary network access rights, and then try again. For more information, contact your network administrator.
If you attempt to connect to the share using Network Neighborhood, you
are able to do so.
CAUSE
This problem can occur if an updated version (4.00.951-4.00.958) of the
Mprserv.dll file is installed on your computer.
NOTE: See the "More Information" section later in this article for a list of articles in the Microsoft Knowledge Base that document issues resolved by updated versions of Mprserv.dll file.
RESOLUTION
A supported fix for Microsoft Windows 95 (all releases) and Microsoft
Windows 98 that corrects this problem is now available from Microsoft, but
has not been fully regression tested and should be applied only to
computers experiencing this specific problem.
To resolve this problem immediately, contact Microsoft Product Support
Services to obtain the fix. For a complete list of Microsoft Product
Support Services phone numbers and information on support costs, please go
to the following address on the World Wide Web:
This issue is resolved in Windows 95 (all releases) by the fix documented
in the following article in the Microsoft Knowledge Base:
ARTICLE-ID: 198035
TITLE : User Profiles Not Copied to Server with Updated Mprserv.dll File
The English version of this fix for Windows 98 should have the following
file attributes or later:
File name Version Date Time Size
--------------------------------------------------------
Mprserv.dll 4.10.2000 9/2/98 12:58m 134,144 bytes
After you apply the fix, change all three passwords in Control Panel and
then restart your computer to synchronize your NT domain password. STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows 95,
Microsoft Windows 95 OEM Service Release 2 (OSR2), and Microsoft Windows 98.
This problem was corrected in Windows 98 Second Edition.
Modification Type: | Major | Last Reviewed: | 8/11/2006 |
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Keywords: | kbQFE KBHotfixServer kbenv kbinterop kbprb KB184838 |
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