SBS Autodial and Inactivity Timers Function Incorrectly (184833)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.0a
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q184833 SYMPTOMS
Your Small Business Server (SBS) computer may experience one or more of the
following:
- Your dial-up connection to the Internet may not disconnect after the
specified period of inactivity.
- Proxy Server is dialing your Internet connection at times when no one is
using the server.
CAUSE
There are two causes for the above issues:
- SBS, by default, sends announcements for older clients to have the
ability to browse.
- Proxy Server has Active Caching enabled.
NOTE: In SBS 4.5, Active Caching is not enabled by default.
RESOLUTION
To resolve the above issues, perform one or both of the following
procedures:
Disable the LMAnnounce Parameter- Click Start, point to Settings, and then click Control Panel.
- Double-click Network, click the Services tab, and then click Server.
- Click Properties, and then click to clear the Make Browser Broadcasts to
LAN Manager 2.x Clients check box.
- Click OK, click Close, and then restart your computer when prompted.
Disable Active Caching in Proxy Server- Click Start, point to Programs, and then point to Proxy
Server.
- Click Internet Service Manager, and then double-click the Web Proxy
service.
- Click the Caching tab, and then click to clear the Enable Active
Caching check box.
- Click OK, and close Internet Service Manager.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 11/13/2003 |
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Keywords: | kbbug kbpending KB184833 |
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