SBS Autodial and Inactivity Timers Function Incorrectly (184833)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q184833

SYMPTOMS

Your Small Business Server (SBS) computer may experience one or more of the following:
  • Your dial-up connection to the Internet may not disconnect after the specified period of inactivity.
  • Proxy Server is dialing your Internet connection at times when no one is using the server.

CAUSE

There are two causes for the above issues:

  • SBS, by default, sends announcements for older clients to have the ability to browse.
  • Proxy Server has Active Caching enabled.

    NOTE: In SBS 4.5, Active Caching is not enabled by default.

RESOLUTION

To resolve the above issues, perform one or both of the following procedures:

Disable the LMAnnounce Parameter

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Network, click the Services tab, and then click Server.
  3. Click Properties, and then click to clear the Make Browser Broadcasts to LAN Manager 2.x Clients check box.
  4. Click OK, click Close, and then restart your computer when prompted.

Disable Active Caching in Proxy Server

  1. Click Start, point to Programs, and then point to Proxy Server.
  2. Click Internet Service Manager, and then double-click the Web Proxy service.
  3. Click the Caching tab, and then click to clear the Enable Active Caching check box.
  4. Click OK, and close Internet Service Manager.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

A network monitor trace will show packets similar to the following:
  • For the LMAnnounce, you may see a packet similar to the following:
          SMB C transact, File = \MAILSLOT\LANMAN
    						

    where the destination IP address will be a subnet broadcast address.
  • For the active caching in Proxy Server, you may see a packet similar to the following:
          HTTP: GET Request (from client using port 2969)
    						

    NOTE: These packets may be around midnight. Proxy Server uses an algorithm to determine which Internet sites are the most popular and actively caches these sites at a time when normal traffic is low.
For information about how to troubleshoot Proxy Server, please see the following article in the Microsoft Knowledge Base:

181407 Troubleshooting Proxy Server RAS Autodial and Autodisconnect


Modification Type:MajorLast Reviewed:11/13/2003
Keywords:kbbug kbpending KB184833