XADM: Error 3355443730 Starting Information Store After Restore (184830)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q184830

SYMPTOMS

When you start the information store after a restore, a server specific error 3355443730 is generated.

CAUSE

This error is caused by restoring either the Priv.edb file or the Pub.edb file with Seagate BackupExec version 6.11 or Computer Associates ArcServe version 6.6 on a computer that is running Exchange Server 5.5 and not restoring the entire information store.

WORKAROUND

To work around this issue, you must restore both the Priv.edb file and the Pub.edb file.

STATUS

BackupExec is manufactured by Seagate, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

For information about how to contact Seagate, query in the Knowledge Base for one of the following articles:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z



Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb kbusage KB184830