XADM: Cannot Start Information Store and MTA After Setup /R Using Wrong Account (184737)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q184737 SYMPTOMS
If you install Microsoft Exchange Server using service account "A" and then
later reinstall the server using a different service account ("B" for
example), when you start the information store and the message transfer
agent (MTA), you will receive the following error message:
The Microsoft Exchange Information Store service returned service
specific error 4021" (DS_E_INSUFFICIENT_ACCESS_RIGHTS)
Could not start the Microsoft Exchange MTA service on \\server name,
Error2140: an internal Windows NT error occurred.
CAUSE
The service account you specified during the reinstall does not have
permissions in the Exchange Server hierarchy.
WORKAROUND
To work around this problem, perform the following steps:
- Perform a Remove All.
- Reinstall Setup /r using the original service account.
- Restore data from tape.
All services should now start.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB184737 |
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