OLEXP: Mouse and Keyboard May Not Respond in WordPad Message Window (184716)



The information in this article applies to:

  • Microsoft Outlook Express 4.01 for Windows 95
  • Microsoft Outlook Express 4.01 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q184716
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you click Send on the WordPad File menu and a New Message window is displayed, the mouse may stop responding in the New Message window, and you may be unable access menus with ALT key combinations in the New Message window.

CAUSE

This behavior can occur if Outlook Express is your default Simple Messaging Application Programming Interface (MAPI) client.

RESOLUTION

To work around this issue use any of the following methods:

Change the Active Program

Change the active program to another program, and then change the active program back to the New Message window. For example, press and hold the ALT key, and then press the TAB key to change to another program and then click the New Message Window on the taskbar.

Click Start Twice

To regain mouse and keyboard functionality, click the Start button twice.

MORE INFORMATION

This behavior may occur in programs other than Wordpad.

Modification Type:MajorLast Reviewed:2/20/2004
Keywords:kbenv KB184716