Error Message Using Internet Explorer and Winsock Proxy (184715)
The information in this article applies to:
- Microsoft Proxy Server 2.0
This article was previously published under Q184715 SYMPTOMS
When you are using the Microsoft Internet Explorer 3.x or Internet Explorer
4.x browser, the following error message appears:
An unexpected error has occurred. Restart Internet Explorer, and try
again.
This occurs when the Winsock Proxy 2.0 client is installed and enabled. If
the Winsock Proxy client is disabled, then the Internet Explorer browsers
can browse the Internet.
Winsock Proxy applications function properly through Proxy Server.
Winsock Proxy clients that are still running the Proxy 1.0 client function
properly.
CAUSE
This problem occurs after you upgrade from Proxy Server 1.0 to Proxy Server
2.0 and the clients directory is not properly updated.
WORKAROUND
To work around this problem, do the following:
- As a precaution, back up the Proxy Server settings using the Server
Backup function found under the Web Proxy or Winsock Proxy Service
properties.
- On the Proxy Server computer, delete the \msp\clients directory.
- Run Proxy Server 2.0 Setup and choose Reinstall.
- Verify the Proxy Server configuration. If needed, restore the backup
file that was created in step 1.
- Reinstall the Winsock Proxy client.
Modification Type: | Major | Last Reviewed: | 8/13/1999 |
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Keywords: | kbprb KB184715 |
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