XADM: Online Backup Fails to Remove Log Files (184578)



The information in this article applies to:

  • Microsoft Exchange Server 4.0

This article was previously published under Q184578

SYMPTOMS

The log files are usually deleted after you perform a full online backup. If the log files fail to be deleted, check the Application event log and look for the following event:
   Event ID: 61
   Source:   EDB
   Type:     Error
   Category: Logging/Recovery

   Description: MSExchangeIS ((275) ) Unable to write a shadowed
   header for file d:\exchsrvr\MDBDATA\edb.chk.
				

CAUSE

The problem occurs and the event is written in the event log because there is corruption in the .chk file.

WORKAROUND

To work around the problem, use the following steps:

  1. Stop all of the Exchange services.
  2. Move the .chk file out of the Mdbdata directory.
  3. Restart the services.
Performing these steps causes the information store to play through all of the log files and then create a new .chk file. When the steps have been completed, perform a full online backup and the log files will be deleted.

MORE INFORMATION

For additional information, please see the following article(s) in the Microsoft Knowledge Base:

177773 XADM: Log Files Not Deleted After Full Backup


Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB184578