Some Print Jobs Print in Bold Text or Incorrect Font (184491)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
This article was previously published under Q184491 SYMPTOMS
When you print the same document several times from a computer running
Windows NT 4.0 to a Windows NT 4.0 print server, some of the documents may
be printed in an incorrect font or in bold text.
CAUSE
This behavior can occur if all of the following conditions exist:
- You print the document several times in succession.
- The document you are printing contains a font that is not installed on
the print server.
- Your computer is configured to use enhanced metafile (EMF) spooling.
RESOLUTION
To work around this issue, use either of the following methods:
Method 1
Install the appropriate font on your print server.
Method 2
Disable EMF spooling. To do this, follow these steps:
- Click Start, point to Settings, and then click Printers.
- Right-click the appropriate printer, and then click Properties.
- Click Print Processor.
- Click the Always Spool RAW Datatype check box to select it, click OK,
and then click OK again.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 4.0.
Modification Type: | Major | Last Reviewed: | 9/7/2001 |
---|
Keywords: | kbprb kbprint KB184491 |
---|
|