OLEXP: Outlook Express Does Not Return a Receipt of Delivery (184483)



The information in this article applies to:

  • Microsoft Outlook Express 4.01 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.01 for Windows 95
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q184483
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

Microsoft Outlook Express does not return a receipt when an e-mail message is received, even though the mail program which sent the e-mail message is configured to request a receipt.

CAUSE

This behavior is by design. Outlook Express does not provide return receipts.

MORE INFORMATION

Microsoft welcomes suggestions or comments about changes in functionality and product design. To send comments or suggestions via the Web, connect to the Microsoft Web site at following World Wide Web address, and then click "Contact Us":

Modification Type:MajorLast Reviewed:11/25/2003
Keywords:kbenv kbprb KB184483