No Restart After SBS Client Setup Causes Invalid Password (184454)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q184454

SYMPTOMS

After you successfully complete a Small Business Server (SBS) client setup, there is a prompt to restart your computer for completion of the installation. If you click No, and the computer is locked, the following error message will occur:
The password is incorrect. Please retype your password.

CAUSE

Failing to restart after being prompted by a dialog box explaining that it is necessary to successfully complete installation will cause your password to not be recognized.

RESOLUTION

Restart the workstation when prompted. This will complete the setup.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:11/13/2003
Keywords:kbbug kbnofix KB184454