OL98: (IMO) Recipients Duplicated If Using IMAP (184224)
The information in this article applies to:
This article was previously published under Q184224 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When opening a mail message you see the addresses doubled on the To, Cc,
and Bcc address lines.
CAUSE
You have upgraded to Microsoft Outlook 98 final release from the Beta
release of Microsoft Outlook 98. This behavior is by design.
RESOLUTION
There is one way to prevent this from occurring, and one way to correct the
problem if you have already installed the final release of Outlook 98.
To prevent the problem before upgrading to final release, on the Tools
menu, point to Download, and then click on All Items. This will download
all the mail items to your local machine.
To resolve the problem after you have upgraded to the final release, follow
these steps:
- On the Tools menu, click Accounts.
- In the Accounts dialog box, click to select your IMAP account and then
click Remove.
- Click Add and click Mail to start the Mail Account Setup Wizard. Enter
the information for your account as you had before.
Modification Type: | Major | Last Reviewed: | 11/21/2000 |
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Keywords: | kbprb KB184224 |
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